Adium
Dock Icons Emoticons Contact List Styles Message Styles Sound Sets AppleScripts Status Icons Service Icons Menu Bar Icons Plugins Miscellaneous All
Bruce Lee

Bruce Lee

Submitted By patheticon6

Description

I was watching a Bruce Lee movie and when someone started messaging me in a fight, I thought the standard Adium quacks fit in pretty well. So I made a new soundset using Bruce Lee noises. I'm sure someone else could do a better job but here it is.

Comments

You can reply to individual comments by clicking the "Reply" link next to each.

# by on 04/26/05 at 07:26:02

1234

# by fengyasong on 11/01/05 at 13:39:03




# by on 04/26/05 at 07:26:23

12kaem h??om?lyi ?9amneiplcyahacv

# by Boramor on 04/26/05 at 12:10:30

Oeleboele?

# by Ricky on 04/29/05 at 02:27:47

yo this doesnt show up on my menu of sounds after installation.

# by patheticon6 on 04/29/05 at 11:04:50

Odd. I take it you double clicked on it to make the application install it for you? If so, could you check in '/Users/yourname/Library/Application Support/Adium 2.0/Sounds ' to see if it's there?

I don't have any other ideas than that. Apparently it seems to be working for some people since it's been reviewed. Oh, what version of Adium are you using? With vers .77 it works fine for me but maybe if you have an outdated version or beta they do sound differently?

# by on 04/29/05 at 14:18:02

Hm ! I'm sad to see that it can't work for me too. And I've look it's in the Sounds folder but I can't see it in the Pref. I have .77 version but I'm on 10.2.8, I don't know if it's the problem.

# by patheticon6 on 04/29/05 at 18:18:38

The OS version could be it, I can't find any documentation though. I'm not really equipped to troubleshot so I was going to try to ask on the forum, but I didn't get my confirmation email when I tried to register and it's not letting me log in. If anyone who reads this has an account there maybe you could make a post or something.

# by bruce lee on 05/04/05 at 15:05:54

not working. young grasshoppa

# by Dolce616 on 06/11/05 at 11:03:07

ok, i find the same problem here, and i wouldn't say the OS matters. I have OSX 10.3.9...either way,panther,and the darn thing STILL doesn't work after double clicking. I have get a message saying installation is complete, yet it isn't showing up under sound sets at all. Great idea, but sucks that no one can get it to work!

# by Anonymous on 06/21/05 at 08:16:25

Hi, patheticon6. I think that all you need to do is change the name of your file "BruceLee.txt" to "Bruce Lee.txt"

Then your installation should work for other users. That's how I got it to work for me.

# by Anonymous on 06/21/05 at 08:18:44

i.e., "Bruce Lee.txt" instead of "BruceLee.txt"

# by ck_nip on 10/20/05 at 13:14:44

not working

# by fingercillo on 09/17/06 at 09:49:51

it is. go to sounds in adium application support. then open package contents of Bruce Lee soundset and change BruceLee.txt to Bruce Lee.txt

alternatively i guess you can also change the soundsets name to BruceLee.

Should work out fine.

Post a New Comment

You must be logged in to post comments.

Install | Download
1.09mb (7005 downloads)

12345
3.30 / 75 votes
Current Version: 0.1
Last Updated: 04/24/05